Codebase list pysmb / 885ce204-e3a4-41de-9652-a03645390fdd/main debian / rules
885ce204-e3a4-41de-9652-a03645390fdd/main

Tree @885ce204-e3a4-41de-9652-a03645390fdd/main (Download .tar.gz)

rules @885ce204-e3a4-41de-9652-a03645390fdd/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman  docs/ build/man  # Manpage generator