Codebase list certgraph / 412d8ae8-d6e1-4faa-9181-58ed7084b271/main debian / rules
412d8ae8-d6e1-4faa-9181-58ed7084b271/main

Tree @412d8ae8-d6e1-4faa-9181-58ed7084b271/main (Download .tar.gz)

rules @412d8ae8-d6e1-4faa-9181-58ed7084b271/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source