Codebase list certgraph / run/4a76e76b-0409-4f5b-8469-6079537b953e/main debian / rules
run/4a76e76b-0409-4f5b-8469-6079537b953e/main

Tree @run/4a76e76b-0409-4f5b-8469-6079537b953e/main (Download .tar.gz)

rules @run/4a76e76b-0409-4f5b-8469-6079537b953e/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source