Codebase list certgraph / run/bfb23481-c36d-49d6-9334-54a3f9545467/main debian / rules
run/bfb23481-c36d-49d6-9334-54a3f9545467/main

Tree @run/bfb23481-c36d-49d6-9334-54a3f9545467/main (Download .tar.gz)

rules @run/bfb23481-c36d-49d6-9334-54a3f9545467/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source