Codebase list certgraph / 79e275d1-b5f5-4dfe-a708-96439276532d/main debian / rules
79e275d1-b5f5-4dfe-a708-96439276532d/main

Tree @79e275d1-b5f5-4dfe-a708-96439276532d/main (Download .tar.gz)

rules @79e275d1-b5f5-4dfe-a708-96439276532d/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source