Codebase list certgraph / run/beb7ad94-1748-4fb6-bfaa-5826153a0185/main debian / rules
run/beb7ad94-1748-4fb6-bfaa-5826153a0185/main

Tree @run/beb7ad94-1748-4fb6-bfaa-5826153a0185/main (Download .tar.gz)

rules @run/beb7ad94-1748-4fb6-bfaa-5826153a0185/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source