Codebase list certgraph / e3722e6f-567c-4df8-96fc-1ed0eb269f7a/main debian / rules
e3722e6f-567c-4df8-96fc-1ed0eb269f7a/main

Tree @e3722e6f-567c-4df8-96fc-1ed0eb269f7a/main (Download .tar.gz)

rules @e3722e6f-567c-4df8-96fc-1ed0eb269f7a/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source