Codebase list certgraph / run/48e86cf9-e981-4d1e-a107-22e3119d698f/main debian / rules
run/48e86cf9-e981-4d1e-a107-22e3119d698f/main

Tree @run/48e86cf9-e981-4d1e-a107-22e3119d698f/main (Download .tar.gz)

rules @run/48e86cf9-e981-4d1e-a107-22e3119d698f/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source