Codebase list certgraph / run/72b55b9b-e81f-4921-9904-e40d24abd730/main debian / rules
run/72b55b9b-e81f-4921-9904-e40d24abd730/main

Tree @run/72b55b9b-e81f-4921-9904-e40d24abd730/main (Download .tar.gz)

rules @run/72b55b9b-e81f-4921-9904-e40d24abd730/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source