Codebase list certgraph / run/d93a7958-3c5c-4418-b9b3-cb5f0df52d58/main debian / rules
run/d93a7958-3c5c-4418-b9b3-cb5f0df52d58/main

Tree @run/d93a7958-3c5c-4418-b9b3-cb5f0df52d58/main (Download .tar.gz)

rules @run/d93a7958-3c5c-4418-b9b3-cb5f0df52d58/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source