Codebase list certgraph / 3d9fc72 debian / rules
3d9fc72

Tree @3d9fc72 (Download .tar.gz)

rules @3d9fc72raw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/lanrat/certgraph

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source